Main Content

Magnolia Community Forums: Magnolia User Groups: White (empty) page for anonymous-user on public instance


  • kevinBC
    kevinBC
    Full name: Kevin Pfaff
    Posts: 7
    Last post: Feb 21, 2017 9:25:30 AM
    Registered on: May 20, 2014
    White (empty) page for anonymous-user on public instance
    #1 by kevinBC on May 20, 2014 3:23:36 PM

    Hello,

    I used Magnolia 5.2.3 to create a website. I published everything to the public instance (also copied all files in docroot and templates). Now if I go to the public instance I get the name of the page in my tab but the whole site is empty. If I log into the public instance using .magnolia/admincentral and go back to my site, everything is shown as it should be for the anonymous user.

    I tried to change some ACLs and permissions but the site stayed blank. To reset my fiddling I changed everything back as described here: https://documentation.magnolia-cms.com/display/DOCS/Default+permissions#Defaultpermissions-anonymousrolepublicinstance.

    Anyone some suggestions why I need to login to see the public page that should be accessable for everyone without login through the anonymous user?

    Thanks and regards,
    kevin

  • kevinBC
    kevinBC
    Full name: Kevin Pfaff
    Posts: 7
    Last post: Feb 21, 2017 9:25:30 AM
    Registered on: May 20, 2014
    Re: White (empty) page for anonymous-user on public instance
    #2 by kevinBC on May 20, 2014 3:33:27 PM

    Can be closed. After some time waiting it suddenly worked...

You don't have the permission to post on this thread

Sign in

To login on this forum, you can use your Magnolia Forge, Support or Partner account, or, below, your Google, Yahoo! or OpenID account. If you have trouble logging in, or any other sort of issue, please let us know in the Meta forum, on the user-list, or simply by email at forum-admin at magnolia-cms dot com.

* Required

... or sign in with:

  • icon http://{your-openid-url}
  • icon
  • icon https://me.yahoo.com/