Main Content

Magnolia Community Forums: Meta: From field in the e-mails from the Forum


  • jchocholacek
    jchocholacek
    Full name: Jozef Chocholáček
    Posts: 107
    Last post: Mar 16, 2016 9:10:42 AM
    Registered on: Aug 24, 2012
    From field in the e-mails from the Forum
    #1 by jchocholacek on Feb 6, 2012 11:42:27 AM

    Hi there,

    I don't know wheter it's just me, but if there is any diacritics in the name of the user who written the message in the forum, then the From: field looks weird - e.g.

    "=?ANSI_X3.4-1968?Q?Magnolia_Forums_=28on_behalf_of_Gr=3Fgory_Joseph=29?="
    for Grégory Joseph, or
    "=?ANSI_X3.4-1968?Q?Magnolia_Forums_=28on_behalf_of_=3Fric_Gagnon=29?="
    for Éric Gagnon.

    Is there anything that could be done with that?


    J.Ch.

  • gjoseph
    gjoseph
    Full name: Grégory Joseph
    Posts: 1,031
    Last post: Sep 15, 2015 9:56:30 AM
    Re: From field in the e-mails from the Forum
    #2 by gjoseph on Feb 6, 2012 1:59:07 PM

    Hey Jozef,

    Definitely not just you. It's most likely some encoding (or lack thereof) bug that I've never got around to tackle.

    http://svn.magnolia-cms.com/svn/community/modules/forum/branches/forum-2.0/ that code is in the synchronizer module. If you're interested in tackling it, let me know, I should be able to guide you a little.

You don't have the permission to post on this thread

Sign in

To login on this forum, you can use your Magnolia Forge, Support or Partner account, or, below, your Google, Yahoo! or OpenID account. If you have trouble logging in, or any other sort of issue, please let us know in the Meta forum, on the user-list, or simply by email at forum-admin at magnolia-cms dot com.

* Required

... or sign in with:

  • icon http://{your-openid-url}
  • icon
  • icon https://me.yahoo.com/